Auteur Topic: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i  (gelezen 544 keer)

0 leden en 1 gast bekijken dit topic.

Offline Kev

  • Kent Marantz
  • *
  • Berichten: 3
Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Gepost op: juli 31, 2021, 18:20:00 »
Dag!
Ik kreeg een Marantz 6300 ter overname, vervolgens aan de slag gegaan en een Marantz PM6002 versterker met Phono input en Mission 760i speakers. Nu is het probleem dat ik nauwelijks geluid uit krijg, en ik weet echt niet waarom.
- De 6300 draaitafel lijkt prima te werken. Nieuw naald in gezet, schoon gemaakt, alles lijkt koek en ei.
- De PM6002 heeft een Phono input, daar had ik op gezocht. Geeft 4-16 ohm output voor speakers.
- De Mission 760i speakers zijn 6 ohm en 25-75 W/channel.
Ik dacht dat alles op elkaar afgestemd zou zijn. Met een dedicated Phono input heb ik toch geen preamp nodig?

Volumeknop moet bijna op tilt om te kunnen luisteren als ik vlak naast de speaker zit - ergens klopt iets dus niet.
Wie kan mij hier op weg helpen? Alvast bedankt, alle hulp is welkom! Erg frustrerend om niet te kunnen genieten van de 6300. Een lust voor het oog ook wel, maar tja...
« Laatst bewerkt op: juli 31, 2021, 18:24:02 door Kev »

Offline Stadium III

  • Marantz,Klipsch HT
  • Global Moderator
  • Zou door Marantz gesponsord moeten worden
  • *****
  • Berichten: 7.159
  • Keepers of Sound
Re: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Reactie #1 Gepost op: juli 31, 2021, 22:36:08 »
Wat gebeurt er als er een andere bron op aangesloten is kwa volume ?
Marantz SR 8012 Klipsch atmos setup

5.2.4

Offline Paul

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 5.870
  • Doe mij maar buisjes
Re: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Reactie #2 Gepost op: juli 31, 2021, 23:16:12 »
Klopt de kleurcode van de headshell met het element ?

Als je de headshell los maakt en met bv een kleine schroevendraaier op de aansluiting in de arm contact maakt hoor je dan een duidelijke brom ?

Toevallig geen aanwezige mute knop ingedrukt ?
Vandaag is morgen alweer gisteren.

Mijn site

Offline Kev

  • Kent Marantz
  • *
  • Berichten: 3
Re: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Reactie #3 Gepost op: augustus 01, 2021, 09:32:51 »
Goedemorgen!

Ik heb de headshell/catridge bedrading net gecontroleerd, en het lijkt te kloppen met wat ik online kan vinden van standaard aansluitingen.
linksboven wit
rechtsboven rood
linksonder blauw
rechtsonder groen

Als ik nu de versterker aan heb en met een schroevendraaier aan de contact van de arm tik (links- of rechtsboven) geven de speakers wel een sterk zoem/kraak signaal.

De versterker heeft geen mute knop. wel een mute lampje, maar ik denk dat die alleen met de afwezige afstandsbediening werkt.

Zou het dan toch aan de cartridge/naald liggen?


Offline Kev

  • Kent Marantz
  • *
  • Berichten: 3
Re: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Reactie #4 Gepost op: augustus 01, 2021, 10:04:52 »
Verholpen!

Headset/cartridge/naald uit elkaar gehaald, contacten nagelopen, opnieuw in elkaar gezet, en de kamer is vol geluid!

Bedankt!

Offline SB_Marantz

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 5.892
Re: Bijna geen geluid! Marantz 6300 icm PM6002 en Mission 760i
« Reactie #5 Gepost op: augustus 01, 2021, 10:17:05 »
Foutje bedankt , kan gebeuren.

Veel plezier ermee.  8-)
Facts count.




CLASSICMARANTZ@GMAIL.COM