Auteur Topic: “Brom” bij inschakelen versterker  (gelezen 714 keer)

0 leden en 1 gast bekijken dit topic.

Offline SB_Marantz

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 5.841
Re: “Brom” bij inschakelen versterker
« Reactie #15 Gepost op: april 11, 2021, 09:44:36 »
Dat heb ik met mijn vrouw een brom en hopen het is weg maar  :-( :-D

 :schater:
Facts count.




CLASSICMARANTZ@GMAIL.COM

Offline themaestro

  • Droomt Marantz
  • ***
  • Berichten: 168
  • The message is in the music
Re: “Brom” bij inschakelen versterker
« Reactie #16 Gepost op: mei 07, 2021, 22:41:16 »

Lijkt mij niet zinvol.

Er mee langs komen wel. :wink:
Vandaag iets geprobeerd, ik heb er 4 trillingsdempers voor een wasmachine onder gezet, en weg was de brom.
Bleek dus om resonantie te gaan. Ben benieuwd of het nu weg blijft.
Audio GD Precision 2, Marantz PM8006, Marantz ND8006, Arcam 5 plus cd, Tannoy XT8F, Sony PSX6 met Nagaoka MP200, Technics SL1900 met Tenorel T2001SD. Reservebank: Astin Trew AT2000 +3500, Arcam Solo Neo, CD17 MK2 KI. Te koop Xanadu DS14 en Dali Suite 2.8

Offline tins

  • Kent Marantz
  • *
  • Berichten: 10
Re: “Brom” bij inschakelen versterker
« Reactie #17 Gepost op: mei 08, 2021, 06:46:36 »

Offline John Wx

  • Donateur!
  • Zou door Marantz gesponsord moeten worden
  • ******
  • Berichten: 17.618
Re: “Brom” bij inschakelen versterker
« Reactie #18 Gepost op: mei 08, 2021, 09:23:40 »
Vandaag iets geprobeerd, ik heb er 4 trillingsdempers voor een wasmachine onder gezet, en weg was de brom.
Bleek dus om resonantie te gaan. Ben benieuwd of het nu weg blijft.

Dan is in principe er iets dus niet goed met de versterker denk ik dan zo kan je die niet verkopen op MP
* MARANTZ * KLIPSCH Reference * NORSTONE * SPOTIFY * OEHLBACH * SAMSUNG * Chromecast Audio * MOTOROLA * IXOS * ARGON * Logitech * MICROSOFT * MONSTER Cable * Wireworld * Musical Fidelity * AudioQuest * ACER Veriton * Pro Heuveling cable * YAMAHA *

Offline SB_Marantz

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 5.841
Re: “Brom” bij inschakelen versterker
« Reactie #19 Gepost op: mei 08, 2021, 09:35:47 »
Ik had mijn Audio GD versterker enkele dagen afgekoppeld ten faveure van een Arcam.
Vandaag toch weer de AudioGD weer aangesloten, en wat denk je? Weg “ brom”. Ik weet niet waarheen of waarom maar het is nu weg......


Wanneer ik dit zo lees zullen die dempers het verschil niet gaan maken.
Facts count.




CLASSICMARANTZ@GMAIL.COM