Auteur Topic: NA7004 - spanningsproblemen  (gelezen 1381 keer)

0 leden en 1 gast bekijken dit topic.

Offline Bardo

  • Kent Marantz
  • *
  • Berichten: 3
NA7004 - spanningsproblemen
« Gepost op: november 12, 2019, 21:38:40 »
Hallo
Mijn netwerkspeler NA7004 is om en bij de 8 jaar oud. Sinds kort valt de spanning regelmatig weg. Het rode stand-by lampje knippert dan langzaam. Soms krijg ik er helemaal geen spanning op, enkele dagen later kan ik hem weer gewoon aanzetten. Maar nooit voor lang ...
Is dit probleem gekend bij iemand? En wat eraan te doen?
Alvast bedankt voor jullie reacties.

Offline tbanis55

  • Droomt Marantz
  • ***
  • Berichten: 179
  • Proud owner of Marantz 2270, 2218 & CD 5003
Re: NA7004 - spanningsproblemen
« Reactie #1 Gepost op: november 19, 2019, 13:03:15 »
Hoi !

Vraagje:  valt daadwerkelijk de netspanning weg ?  of lijkt het dat die wegvalt?

Als het aan de NA7004 ligt zou je een reset (of bij gelegenheid een update)  kunnen uitvoeren.

Soms helpt het ook om de NA7004 een paar uur daadwerkelijk uit te schakelen (dus stekker eruit).

Needless to say: er kan natuurlijk altijd wel iets defect zijn geraakt.

gr.
Ton

Offline Bardo

  • Kent Marantz
  • *
  • Berichten: 3
Re: NA7004 - spanningsproblemen
« Reactie #2 Gepost op: november 20, 2019, 20:52:42 »
Heb ondertussen meer duidelijkheid. De stand-by voeding was defect. Is ondertussen hersteld. Merci voor de reactie.

Offline Vinyl_Fuchs

  • Geen leven buiten Marantz
  • *******
  • Berichten: 3.883
  • Vinyl Forever
Re: NA7004 - spanningsproblemen
« Reactie #3 Gepost op: november 21, 2019, 18:31:56 »
Heb ondertussen meer duidelijkheid. De stand-by voeding was defect. Is ondertussen hersteld. Merci voor de reactie.
:gp:
Main set up:
Vv.: Nat Audio Plasma R; E.v. 2x Nat Audio Se1 Mk II; Sacd-speler: Sony scd555 ES met art-speakmod.; Platenspeler: Denon SL 7D; Element: Denon DL-A100; Phono: Denon HA-500 i.c.m. NAD PP2; Marantz ND8600; Luidsprekers: Klipsch La Scala ALK.

Offline Bardo

  • Kent Marantz
  • *
  • Berichten: 3
Re: NA7004 - spanningsproblemen
« Reactie #4 Gepost op: november 22, 2019, 10:04:58 »
Toestel nu terug van herstelling. Voeding is hersteld. Heb alles terug aangesloten zoals voorheen. Alle bronnen worden vlot ontvangen via netwerk: internetradio en AirPlay streaming. Ik krijg echter geen Output naar versterker/luidsprekers? Wat kan hiervan oorzaak zijn? Alles is aangesloten zoals voordien?

Offline Maus

  • Geen leven buiten Marantz
  • *******
  • Berichten: 3.001
Re: NA7004 - spanningsproblemen
« Reactie #5 Gepost op: november 22, 2019, 20:20:26 »
Dat men een kabel vergeten is terug te plaatsen intern??

Offline BVE

  • Ik heb ook een bericht geplaatst!
  • *
  • Berichten: 1
Re: NA7004 - spanningsproblemen
« Reactie #6 Gepost op: maart 17, 2021, 16:57:13 »
Hallo, ik ondervind exact dezelfde problemen met mijn netwerkspeler NA7004 als beschreven in deze post.
Kan iemand mij informeren hoeveel de herstelling van de stand-by voeding (ongeveer) kost?

alvast bedankt voor jullie reacties.

Offline Tuinpad

  • Marantz Fan
  • **
  • Berichten: 59
Re: NA7004 - spanningsproblemen
« Reactie #7 Gepost op: april 08, 2021, 09:30:42 »
Dit is schijnbaar een zwak punt van de NA 7004
De mijne heeft het nu ook begeven.
Heeft die het toch mooi 9 jaar gedaan.
Deze week maar eens voor een nieuwe speler rondkijken.

* kom er net achter dat Marantz geen internet radios meer maakt.
deze ondersteunen geen Shoutcast meer


« Laatst bewerkt op: april 08, 2021, 11:28:15 door Tuinpad »