Auteur Topic: PM80 geen geluid  (gelezen 351 keer)

0 leden en 1 gast bekijken dit topic.

Offline Arnoud

  • Ik doe mee!
  • *
  • Berichten: 2
PM80 geen geluid
« Gepost op: december 27, 2021, 15:23:08 »
Goedemiddag dames en heren van dit forum,

Ik ben in het bezit van een PM80 die ineens geen geluid meer produceert. Naar mijn herinnering maakte de versterker bij het aan zetten een soort klikkend geluid, dat doet hij nu niet meer.
Voor de rest lijkt alles nog als vanouds. Alle lampjes ed branden, en als ik de class A knop indruk hoor ik wel een klik. Echter geen geluid.
Wellicht is dit een meer voorkomend probleem? Ik bezit namelijk ook een PM6010 Ki die hetzelfde probleem lijkt te hebben...

Offline Hoewie Loewie

  • Marantz Loony!
  • *****
  • Berichten: 903
  • Een dag zonder muziek, is een dag niet geleefd.
Re: PM80 geen geluid
« Reactie #1 Gepost op: december 27, 2021, 19:13:26 »
Zo te lezen, schakelen de relais in de PM niet meer. Dat kan drie dingen betekenen:
1. de relais zijn versleten. Moeten dan vervangen worden;
2. de relais zijn vervuild. Schoonmaken.
3. de relais schakelen niet omdat ze beveiligen in verband met een storing/sluiting in de PM.
Marantz 2216 en 1515 receivers / 2050 en ST-17 tuners / 5010 cassettedeck / 4-G boxen. Heul veul Superscope. Website: www.superscopeaudio .nl

Offline SB_Marantz

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 5.893
Re: PM80 geen geluid
« Reactie #2 Gepost op: december 28, 2021, 12:26:09 »
In veel gevallen is de STK module stuk.
Andere oorzaken kunnen zijn: Componenten staan los in de tin waardoor de versterker niet uit de protectiemodus komt. Meet dus een enorme offset.
Relais gaan zelden stuk en als ze echt stuk gaan is het het spoeltje.

Facts count.




CLASSICMARANTZ@GMAIL.COM

Offline Arnoud

  • Ik doe mee!
  • *
  • Berichten: 2
Re: PM80 geen geluid
« Reactie #3 Gepost op: december 31, 2021, 13:27:27 »
Thnx! Ik ga er mee naar een specialist, die zal met deze informatie ongetwijfeld iets kunnen.