Auteur Topic: Nieuwe Marantz, geen HDMI geluid.  (gelezen 340 keer)

0 leden en 1 gast bekijken dit topic.

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Nieuwe Marantz, geen HDMI geluid.
« Gepost op: oktober 08, 2019, 19:41:08 »
Beste lezers,

Sinds kort ben ik eigenaar van een Marantz SR6013. Er is toch wel een groot probeem, ik kan totaal geen geluid afspelen van mijn bronnen. Ik ben ondertussen wel zoveel uren bezig geweest dat ik alle instellingen ondertussen wel uit mijn hoofd ken, maar ik ben nu ten einde raad. Uiteraard alles uptodate.
Overige randapparatuur: 
HDMI (stevige kwaliteit, 10 meter) naar PC.
HDMI naar KPN iTV box.
HDMI naar Philips (The One) nieuwe 65PUS7304

Momenteel nog 2.0 voor de testopstelling, via heos internet radio werkt het prima. PC heb ik ook werkend gekregen, alhoewel, daarvoor was nodig: Instellingen wijzigen van Stereo naar 5.1 of 7.1 voordat er geluid uit kwam. Ook gewoon 4K beeld vanaf PC door Marantz heen naar de TV.

Wat niet werkt: Geluid via ARC vanaf TV (denk aan Netflix app) en de iTV box.
Wanneer ik de officiële Windows 10 Netflix app op de PC open, houd het geluid van de PC er ook mee op. In de instellingen (zoals websites suggereerden) veranderd naar hogere bitrate, geen resultaat.
Op de TV heb ik oneindig veel geswitcht tussen HDMI-geluidsysteem en TV-luidsprekers. Onder in beeld staat ook dat hij doorstuurt. Wanneer op de marantz de ARC functie uitgeschakeld is, zegt de TV ook dat hij niets kan versturen.
Wanneer de Marantz standby is, en de iTV geluid doorgeeft aan TV doen de TV-luidsprekers het wel.
Op de iTV box heb je nog de instellingen van Stereo en Dolby, maken geen verschil.

TV en iTV box nog met Optisch verbonden, alles in de input select aangepast, geeft ook geen geluid. Je zou toch denken dat deze Marantz alle soorten formaten ondertussen wel ondersteund? Helemaal vanaf de iTV?


Ik hoop echt van harte dat iemand kan helpen, mijn thuisbioscoop droom valt een beetje in stukjes momenteel.

Offline xander32

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 15.525
  • Not that serious!
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #1 Gepost op: oktober 09, 2019, 06:27:56 »
Iets in de instellingen en/of twee apparaten die het niet met elkaar kunnen vinden  :roll:

Er zijn hier op ‘t forum handige en ervaren ht mannen zat die er waarschijnlijk wat meer zinnigs over kunnen aangeven dan dat ik kan  :yes:
Tannoy Kensington SE  ||  Marantz PM11 s3  ||  Marantz NA11 s1  ||  Audiolab 6000 CDT
B&W P9 Signature  ||  Marantz HD-DAC1  ||  Bluesound Node 2

Offline xander32

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 15.525
  • Not that serious!
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #2 Gepost op: oktober 09, 2019, 06:31:16 »
Ik zal ff wat aandacht voor jouw vraag generen  :wink:

@Stadium III  @TurboMarco
Tannoy Kensington SE  ||  Marantz PM11 s3  ||  Marantz NA11 s1  ||  Audiolab 6000 CDT
B&W P9 Signature  ||  Marantz HD-DAC1  ||  Bluesound Node 2

Offline Maarten110

  • Droomt Marantz
  • ***
  • Berichten: 134
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #3 Gepost op: oktober 09, 2019, 07:50:43 »
Sinds kort ben ik eigenaar van een Marantz SR6013.

Hoi Wouka, vervelend te horen zeg. Ik ben niet thuis in het HTgebeuren maar wel nog een belangrijke vraag, heb je die SR6013 nieuw gekocht of van marktplaats?

Dat vraag ik even omdat, als optie B van toepassing is, de vorige eigenaar hem mogelijk vanwege hetzelfde probleem heeft verkocht.

Ik hoop dat het idd een instelling betreft maar het is goed om van te voren e.e.a uit te sluiten.

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #4 Gepost op: oktober 09, 2019, 09:29:55 »
Hartelijk dank voor je reactie!

Ja ik heb hem nieuw gekocht, sinds het nieuwe model was hij in de aanbieding.

Nog maar een klein beetje extra duidelijkheid om mijn post wat te structureren:
- PC werkt, ook met die lange kabel zoals beschreven. Gewoon 4K, gewoon geluid. Op Netfli-app na, maar die is sowieso toch apart wat dat betreft, daarvoor wil ik de TV-app gebruiken. Wel opvallend dat ik op de PC moest switchen van Stereo naar 5.1/7.1 om geluid te krijgen.
- iTV geeft geen geluid over de Marantz. Aangesloten op TV, tv luidsprekers geluid. Marantz op standby, hdmi doorlink, tv luidspekers geluid.  Dusss.. Op de HDMI staat geluid?  Marantz: "Input: Unknown". Aansluiten met een Optische kabel gaf geen resultaat. Nou is het KPN menu niet lekker duidelijk, als je het menu opent switcht hij automatisch heen en weer tussen optisch en HDMI zonder een goede bevestiging.
- TV geeft elke keer duidelijk aan dat hij naar het audiosysteem schakelt. Ook, met de juiste instellingen, op de TV. Met ARC ingeschakeld op de Marantz stuurt hij door, ARC uitgeschakeld weigert hij door te sturen, staat er duidelijk. Met Optisch gebeurt er weinig. Ook een ander kanaal geprobeerd om de hdmi echt uit te schakelen, (bijv bluray op optisch ingesteld).  De CEC functies werken allemaal, Marantz schakelt automatisch aan, naar TV geluid en terug naar iTV.

Morgen ga ik nog testen met een oudere stereo of beide apparaten wel met de Optische kabel geluid produceren. Nu is optisch natuurlijk nooit een eindpunt, gezien daar de meerkanaalsfuncties niet mee worden ondersteund.


Offline marvin

  • Zou door Marantz gesponsord moeten worden
  • ********
  • Berichten: 9.418
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #5 Gepost op: oktober 09, 2019, 10:15:26 »
Voor elke oplossing een passend probleem.

We komen er samen vast wel uit.
Ik ben net wakker, moet het straks nog maar een keer lezen.

Offline hchifi.nl

  • Houdt van Marantz
  • ****
  • Berichten: 438
  • Je hifi specialist met de beste prijzen
    • H&C Hifi
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #6 Gepost op: oktober 09, 2019, 10:25:04 »
Je tv box heb je neem ik aan eerst naar de Marantz en dan naar de tv ?

eARC werkt natuurlijk enkel met de nieuwere generatie hdmi kabels, ik neem aan dat je deze hebt ? hdmi 1.4

H&C Hifi, al bijna 20 jaar een begrip !

Nu bereikbaar via Whatsapp !! 06-13638838

Onze openingstijden :
ma GESLOTEN
di GESLOTEN
wo 10.00u-19.30u
do 10.00-19.30u
vr 10.00u-20.30u
za 10.00u-17.00u

Tel. 0031 (0) 478-515

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #7 Gepost op: oktober 09, 2019, 10:33:32 »
Beide heb ik al eens geprobeerd. Hij zit nu op de iTV->Marantz->TV. 
Maar ook iTV/PC->TV->Marantz leverde weinig succes op.

Tussen TV en Marantz zit de volgende kabel: https://www.allekabels.nl/hdmi-kabel/1779/1443544/hdmi-kabel.html
Die tussen iTV en Marantz was de bijgeleverde kabel van KPN. Die ga ik vanmiddag gelijk testen/vervangen, bedankt voor je tip!

Offline Stadium III

  • Marantz,Klipsch HT
  • Global Moderator
  • Zou door Marantz gesponsord moeten worden
  • *****
  • Berichten: 6.933
  • Keepers of Sound
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #8 Gepost op: oktober 09, 2019, 16:45:40 »
Welk apparaat op welke ingang en welke uitgang maar de tv en op welke ingang zit die
Dan de HDMI ingangen configureren
Marantz SR 8012 Klipsch atmos setup

5.2.4

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #9 Gepost op: oktober 09, 2019, 21:40:05 »
Oke, ik heb op jullie advies de hdmi kabels nog eens allemaal omgewisseld. Geen verschil. De KPN-kabel trekt ook gewoon 4K vanaf marantz->TV. Zelfs nog; alle 4 de kabels die ik heb liggen trekken 4k beelden. Zegt dat wat over kwaliteit?

Foto's bijgevoegd van kabel situatie en paar menu's.

Op HDMI CBL/SAT zit ook de iTV. Op 4. Game zit ook de PC (Die werkt) en op de witte HDMI out monitor zit de TV voor TV Audio.
Op de TV heb ik 4 HDMI's met alle ARC er bij geschreven. Maakt dus geen verschil.
Ook zoals gezegd, de Input assign meegestuurd.


Nogmaals hartelijk dank voor jullie reacties, hopelijk kunnen we er samen uit komen!

Offline blueznl

  • Marantz Fan
  • **
  • Berichten: 58
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #10 Gepost op: oktober 09, 2019, 22:03:35 »
> iTV geeft geen geluid over de Marantz. Aangesloten op TV, tv luidsprekers geluid.
> Marantz op standby, hdmi > doorlink, tv luidspekers geluid.  Dusss.. Op de HDMI staat geluid?
>  Marantz: "Input: Unknown".

Dus:

iTV -> HDMI -> 6013 aan -> HDMI -> TV  ---  werkt niet

iTV -> HDMI -> 6013 uit -> HDMI -> TV  ---  werkt

iTV -> HDMI -> TV  ---  werkt

Probleem isoleren: de 6013 heeft een probleem met het signaal, het zijn waarschijnlijk niet je kabels.

> - TV geeft elke keer duidelijk aan dat hij naar het audiosysteem schakelt. Ook, met de juiste
> instellingen, op de TV. Met ARC ingeschakeld op de Marantz stuurt hij door, ARC uitgeschakeld
> weigert hij door te sturen, staat er duidelijk. Met Optisch gebeurt er weinig. Ook een ander
> kanaal geprobeerd om de hdmi echt uit te schakelen, (bijv bluray op optisch ingesteld).
> De CEC functies werken allemaal, Marantz schakelt automatisch aan, naar TV geluid en terug
> naar iTV.

Je wilt het natuurlijk niet horen, maar schakel CEC en ARC eens volledig uit en probeer het nog eens? Minder luxe, maar het lost soms een bak problemen op.

> Morgen ga ik nog testen met een oudere stereo of beide apparaten wel met de Optische kabel
> geluid produceren. Nu is optisch natuurlijk nooit een eindpunt, gezien daar de meerkanaalsfuncties
> niet mee worden ondersteund.

Da's niet helemaal waar, tenzij je iets anders dan audio bedoelt :-)

ARC ondersteunt 5.1 in principe niet (maar er zijn apparaten die het wel ondersteunen), eARC zou het moeten ondersteunen (maar niet alle implementaties werken). Optisch KAN 5.1 compressed transporteren, mits je TV het toestaat (soms wel, soms niet, vrijwel nooit als het een externe bron betreft).

Ik heb het zelf dus zo, met een andere Philips TV, de 65OLED837:

TV -> optisch -> SR7011  ---  onder oude firmware 2.0 met android apps en 5.1 met ziggo TV... nieuwere firmware zou nu overal 5.1 moeten zijn maar meestal gebruik ik de Shield

TV -> HDMI ARC -> SR7011  ---  wel 2.0 geluid, maar allerlei andere rare fratsen, mogelijk CEC gerelateerd, dus geen ARC /CEC voor mij, en de 7011 en mijn TV ondersteunen geen 5.1 over ARC, en al helemaal geen eARC, so I won't bother :-)

Shield -> HDMI -> SR7011 -> HDMI -> TV  ---  2.0, 5.1, 5.1.4, alles werkt

Ander apparaat -> HDMI -> TV -> HDMI -> SR7011  ---  2.0 (externe bronnen worden altijd terug gezet naar 2.0)


Ik heb de volgende suggesties:

1. Probeer alles eens zonder ARC / CEC

2. Disable / enable upconversion in je 6013.

3. Ik ken de iTV box niet. Check eens of je daar een andere HDCP mode in kunt selecteren?

4. Ik begrijp dat je de iTV ook via optisch hebt verbonden, en dat dit niet werkte, klopt dat? (anders zou dat suggestie 4 zijn)

5. Heb je nog een andere bron dan de PC tot je beschikking? Een PS4 oid?


Wat achtergrond informatie, misschien komt het van pas:

https://ninelizardsblog.blogspot.com/2018/04/waarom-hdmi-nog-steeds-zuigt-dutch.html
« Laatst bewerkt op: oktober 09, 2019, 22:17:52 door blueznl »

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #11 Gepost op: oktober 10, 2019, 20:07:28 »
Vandaag de volgende dingen geprobeerd:

PC: Met de instellingen op Stereo komt er geen geluid uit; signal unknown. Bij de instellingen 5.1 en 7.1 werkt het als volgt: Multi Chnl In; PCM.

Als nieuw apparaat een Bluray speler aangesloten via alle mogelijke methodes. Alleen de analoge (2.0) uitgang geeft geluid via de Marantz. HDMI niet, Optisch niet. Direct op de Marantz en via de TV.

Het lijkt er op dat de Marantz alleen PCM/analoog signalen accepteert, die de PC/bluray versturen.


Ook heb ik alle bovenstaande opties, waarvoor dank @blueznl , uitgeprobeerd. Met of zonder ARC/CEC, het maakt allemaal geen verschil. Wel beeld, geen geluid.
De KPN box heeft weinig opties wat betreft geluid, Optisch en HDMI, Dolby of Stereo. Beide doen niets op de Marantz.


Dus, eigenlijk kan ik concluderen dat alle Bitstream signalen niet worden herkent of afgespeeld.
Moge duidelijk zijn; in het begin van deze test vandaag had ik alleen de TV en de bluray aangesloten op de marantz.
« Laatst bewerkt op: oktober 10, 2019, 20:20:17 door Woukaa »

Offline DansaN

  • Houdt van Marantz
  • ****
  • Berichten: 385
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #12 Gepost op: oktober 10, 2019, 20:30:27 »
Wellicht het probleem eens bij de verkoper voorleggen?

Straks ben je van alles aan het proberen, terwijl er wellicht gewoon iets stuk is...

Offline Woukaa

  • Kent Marantz
  • *
  • Berichten: 6
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #13 Gepost op: oktober 10, 2019, 20:37:50 »
Oke; nog 1 test gedaan met de bluray disk.

Van de HDMI output signals heb ik de volgende opties:
PCM Stereo, PCM Multi-Ch, DTS Re-Encoded, Primary Pass-True.
Daarvan werkt alleen PCM Multi-Ch  (net als op de PC dus).
Als ik dan in de film de soundtrack aanpas, werken alleen Dolby Multi Ch, DTS HD, maar niet Dolby 2.0.

Dus, 2.0 digitaal-input werkt niet; het moet PCM Multi channel zijn, (en dan omgezet door de speler naar PCM).

Offline Vinyl_Fuchs

  • Donateur!
  • Geen leven buiten Marantz
  • ******
  • Berichten: 3.200
  • Vinyl Forever
Re: Nieuwe Marantz, geen HDMI geluid.
« Reactie #14 Gepost op: oktober 10, 2019, 20:41:20 »
Gewoon terugbrengen en zorgen dat ze hem werkend maken en tonen. Of heb je hem online aangeschaft?
Main set up:
Vv.: Nat Audio Plasma R; E.v. 2x Nat Audio Se1 Mk II; Sacd-speler: Sony scd555 ES met art-speakmod.; Platenspeler: Denon SL 7D; Element: Denon DL-A100; Phono: Denon HA-500 i.c.m. NAD PP2; Marantz ND8600; Luidsprekers: Klipsch La Scala ALK.