Auteur Topic: dummie vraag?? geen geluid uit versterker: 75 sr 1041  (gelezen 395 keer)

0 leden en 1 gast bekijken dit topic.

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Gepost op: maart 20, 2019, 17:54:29 »
hoi Allen,  Ik heb via marktplaat een slimline setje gekocht.

bij de verkoiper deed hewt setje het prima, leuk geluid.

thuis gekomen setje neergezet, maar geen geluid...

Wat zitten klooien met aansluitingen.  wel geluid. 

Nu zet ik net het setje aan: geen geluid!  Ook niet via de aux ingang,m ook niet via tape 2 (bluetoothontvanger op aangesloten)

Helemaal niets.  Zelf denk ik dat het iets heel kleinsa is:  instelling in een knopje achterop of iets bij de D bus.

Wie kan me wat helpen??

Nu alle D bus aansluitingen losgehaald.

op tape 1 zit cassettedeck,  op cd zit cd/ minidisc, op aux externe ingang van mengpaneel, op tape 2 bluetooth ontvanger.

wie oh wie??

Offline Nb

  • Marantzofiel!
  • ******
  • Berichten: 1.596
  • 🎵 Today is only yesterdays tomorrow.
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #1 Gepost op: maart 20, 2019, 18:10:27 »
Tape monitor, of speakers a- b knopje wellicht.
Huiskamer set- Marantz PM 6004, Q Acoustics 3050,
CD Speler Philips CD 753, SACD/ dvd speler: Pioneer DVLX 50, Tuner Yamaha TX-530 RS. Cambridge Dacmagic100. Logitec BT.
Slaapkamer set.- Infinity Alpha 10, Technics SA EX 120, Denon dcd 595, Konig Dab+ .

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #2 Gepost op: maart 20, 2019, 18:32:08 »
en ik zie helaas geen mogelijkheid mijn typos te verbeteren... frusty

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #3 Gepost op: maart 20, 2019, 19:04:44 »
Tape monitor, of speakers a- b knopje wellicht.

uiteraard denk ik daar ook als eerste aan. Maar zit geen knopje voor tape monitor, of ik zie het niet en speakers a en b is ook geen optie..

heel gek

Offline Maus

  • Geen leven buiten Marantz
  • *******
  • Berichten: 2.670
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #4 Gepost op: maart 20, 2019, 23:36:18 »
Heb je een optie 'processor' aan staan? Dan wil het geluid eerst via die aansluitingen in en uit.

Hoor je de versterker, na inschakelen, na ongeveer 5 seconden een klikje geven?

Tape monitor heeft deze niet als knop, maar als tape 1 of 2, die zet je met één keer drukken aan, en als je nog eens drukt weer uit.
« Laatst bewerkt op: maart 20, 2019, 23:40:31 door Maus »

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #5 Gepost op: maart 21, 2019, 09:56:00 »
versterker geeft idd 5 min na inschakelen een klikje.  optie" processor oid zie ik niet.

Ook met dubbelklikken op tape ; 1 of 2 geen geluid.  Het blijft stil.

En ik heb hem echt horen spelen. Kan er bij mij niet in dat hij defect zou zijn.
Een gehele noob ben ik ook niet, een versterker aansluiting is ook geen rocketscience, maar ik kom er niet uit...   

Offline Maarten110

  • Droomt Marantz
  • ***
  • Berichten: 101
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #6 Gepost op: maart 21, 2019, 11:58:56 »
Kan die terug naar de fabrieksinstellinge n?

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #7 Gepost op: maart 21, 2019, 12:48:32 »
Kan die terug naar de fabrieksinstellinge n?

Geen idee.  Hoe zou dat dan moeten?

ik kan ook geen complete manual vinden op internet. slecht een stukje, rest betaald.

Offline Maarten110

  • Droomt Marantz
  • ***
  • Berichten: 101
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #8 Gepost op: maart 21, 2019, 15:23:36 »
https://www.hifiengine.com/manual_library/marantz/sr1041.shtml

Ik weet niet of deze een betaal-site is, maar vereist wel registratie, allicht te proberen.

Offline Peetttz

  • Kent Marantz
  • *
  • Berichten: 6
Re: dummie vraag?? geen geluid uit versterker: 75 sr 1041
« Reactie #9 Gepost op: maart 22, 2019, 15:01:01 »
gevonden!  was even zoeken.
Gebruiksaanwijzing nog niet kunnen vinden (wel een service manual) 
Maar ik kwam ook oude topics met dezelfde vraag tegen. 
Het zit hem idd in de processor knop. 

Maar deze werkt dus alleen als je de stekker er even uit haalt. 
Stekker eruit, switch om, aanzetten en geluid.  Je moet het ff weten. 

Maar dank allen voor het meedenken!



Heb je een optie 'processor' aan staan? Dan wil het geluid eerst via die aansluitingen in en uit.

Hoor je de versterker, na inschakelen, na ongeveer 5 seconden een klikje geven?

Tape monitor heeft deze niet als knop, maar als tape 1 of 2, die zet je met één keer drukken aan, en als je nog eens drukt weer uit.