Auteur Topic: volumeknop sr5400OSE werkt niet meer  (gelezen 1342 keer)

0 leden en 1 gast bekijken dit topic.

Offline Roland65

  • Houdt van Marantz
  • ****
  • Berichten: 307
  • mijn vriendin begrijpt het niet....
volumeknop sr5400OSE werkt niet meer
« Gepost op: januari 16, 2009, 16:49:37 »
Dag allemaal
Sinds vandaag kan ik het volume van mijn sr5400OSE niet meer harder of zachter zetten met de volume knop.
Via de afstandbediening gaat het nog wel.
Iemand enig idee hoe dit kan komen en hoe het op te lossen is?
Alvast bedankt!
Roland
Marantz SR7001, CD6002, DV6500, CD52MKIISE, SD52, SONY STR 420, BNS Jubilee
RA-sub Model1
Mission M35, M30, M3c2
MIT analoge Interlink
Oehlbach Blue nf113 digitale interlink
Canare 4s8
Philips SL400i Streamium
Sony dvd recorder RDR-HX520

Offline SB_Marantz

  • Geen leven buiten Marantz
  • *******
  • Berichten: 4.526
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #1 Gepost op: januari 16, 2009, 17:04:18 »
Bij de meeste surroundversterkers wordt het volume met een chip gestuurd.
In dat circuit zit de fout maar ik denk niet dat het de chip zelf is in dit geval.

Er zit geen garantie meer op dat model dacht ik.
Als je een beetje handig bent kun je dat circuitje eens bekijken of er het e.e.a. los in de tin staat.
Één of meerdere pootjes van de volume potentiometer bv.

Als het er ongeveer zo uit ziet weet je genoeg:





Offline Roland65

  • Houdt van Marantz
  • ****
  • Berichten: 307
  • mijn vriendin begrijpt het niet....
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #2 Gepost op: januari 16, 2009, 17:11:28 »
Hallo SB
Er zit inderdaad geen garantie meer op
Het lijkt er dus op dat ik mijn versterker moet gaan open schroeven.
Misschien een klusje voor zondag.
Is zo'n printplaat (moeilijk) repareerbaar?
In iedergeval bedankt voor de info.
Marantz SR7001, CD6002, DV6500, CD52MKIISE, SD52, SONY STR 420, BNS Jubilee
RA-sub Model1
Mission M35, M30, M3c2
MIT analoge Interlink
Oehlbach Blue nf113 digitale interlink
Canare 4s8
Philips SL400i Streamium
Sony dvd recorder RDR-HX520

Offline SB_Marantz

  • Geen leven buiten Marantz
  • *******
  • Berichten: 4.526
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #3 Gepost op: januari 16, 2009, 17:15:22 »
Normaliter doe ik geen surroundversterkers ( de eindversterker sectie uitgezonderd daar deze wel discreet uitgevoerd zijn)

Als je niet kunt solderen zou ik het toch even een ander laten doen.
Kijken kan geen kwaad natuurlijk.
Je zult wel het e.e.a. moeten demonteren om het goed te kunnen zien verwacht ik.

Ik zal binnenkort mijn 5600 ook maar eens aan een inspectie onderwerpen.
Het ding werkt nog goed.
Blijkbaar een wonder.

Offline Roland65

  • Houdt van Marantz
  • ****
  • Berichten: 307
  • mijn vriendin begrijpt het niet....
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #4 Gepost op: januari 16, 2009, 17:38:51 »
Die van mij werkte ook prima tot vandaag dus. Eerst moest je heel veel draaien totdat er een volume verandering optrad, nu dus niets meer. Maar dank voor de info.
Is er iemand hier op het forum die dit zou kunnen solderen? (Dan ga ik er voor het gemak maar even vanuit dat het inderdaad de soldering is die rot is)
Misschien zelfs 1 van de leden die naar de miet en griet gaat bij Stadium, dat zou helemaal makkelijk zijn!
Roland
Marantz SR7001, CD6002, DV6500, CD52MKIISE, SD52, SONY STR 420, BNS Jubilee
RA-sub Model1
Mission M35, M30, M3c2
MIT analoge Interlink
Oehlbach Blue nf113 digitale interlink
Canare 4s8
Philips SL400i Streamium
Sony dvd recorder RDR-HX520

Offline sattie

  • Houdt van Marantz
  • ****
  • Berichten: 426
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #5 Gepost op: januari 16, 2009, 18:41:53 »
waarschijnlijk de rotary encoder van de volume defect, deze zal vervangen moeten worden.

Offline SB_Marantz

  • Geen leven buiten Marantz
  • *******
  • Berichten: 4.526
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #6 Gepost op: januari 16, 2009, 18:51:30 »
Heb het even opgezocht en je zou wel eens gelijk kunnen hebben.

Ik heb sterk de indruk dat de kwaliteit van dit soort onderdelen sterk tekort schiet.

Wat betreft pcb's en het loodvrije tin gebeuren waren we al zover.  :|

« Laatst bewerkt op: januari 16, 2009, 18:53:50 door SB_Marantz »

Offline Roland65

  • Houdt van Marantz
  • ****
  • Berichten: 307
  • mijn vriendin begrijpt het niet....
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #7 Gepost op: januari 17, 2009, 13:53:31 »
Goed nieuws van het volumeknop-front!

Hij doet het weer.
Vanmorgen de versterker weer aangezet en de volume knop werkte weer.
Is er sprake van instraling via het forum? Heeft Yomanda haar grenzen weer verlegd? Is er op andere wijze sprake van reparatie door forumleden op afstand?
Hoe het ook zit; hij kan weer harder en zachter via de daarvoor bestemde knop.
Iedereen hartelijk bedankt voor de tips.
Nu maar hopen dat het geen tijdelijke opleving is.
Roland

Marantz SR7001, CD6002, DV6500, CD52MKIISE, SD52, SONY STR 420, BNS Jubilee
RA-sub Model1
Mission M35, M30, M3c2
MIT analoge Interlink
Oehlbach Blue nf113 digitale interlink
Canare 4s8
Philips SL400i Streamium
Sony dvd recorder RDR-HX520

Offline SB_Marantz

  • Geen leven buiten Marantz
  • *******
  • Berichten: 4.526
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #8 Gepost op: januari 17, 2009, 13:59:00 »
Ik heb op afstand de soldeerverbindingen hersteld.  :schater:

Offline Roland65

  • Houdt van Marantz
  • ****
  • Berichten: 307
  • mijn vriendin begrijpt het niet....
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #9 Gepost op: januari 17, 2009, 14:03:01 »
Dat scheelt een hoop transport kosten!! Geef je wel even je rekeningnummer, want het hoeft niet voor niets!
Bedankt! :lol:
Marantz SR7001, CD6002, DV6500, CD52MKIISE, SD52, SONY STR 420, BNS Jubilee
RA-sub Model1
Mission M35, M30, M3c2
MIT analoge Interlink
Oehlbach Blue nf113 digitale interlink
Canare 4s8
Philips SL400i Streamium
Sony dvd recorder RDR-HX520

Offline Lapti

  • Houdt van Marantz
  • ****
  • Berichten: 416
Re: volumeknop sr5400OSE werkt niet meer
« Reactie #10 Gepost op: januari 17, 2009, 17:01:58 »
Wat ik met mijn 5200 heb is dat als ik er te snel aan draai, om hem bijvoorbeeld zachter te zetten, hij ineens naar een keihard volume schiet! Je moet heel rustig aan die knop draaien blijkt....
amp: Marantz pm84mkII
receiver: Marantz sr5003
cd\sacd\: vM Philips 963SA
fronts: Vifa vivace '94
rears: Magnat vector 55
center: Vifa carat center
sub: Titus-sub (spkrlnd, spkr&co sub 5)
interlinks: Taralabs en Ixos